Compatibility With The HTML5 Video Player

HTML5 Video Player
(Released February, 2016)

As part of our transition from Flash to HTML5, GoAnimate released a new Video Player in February of 2016 that does not rely on the Flash plug-in. If your videos are compatible with the new player, it means they can be watched on mobile devices and web browsers that do not have the Flash plug-in installed.

Video Compatibility

If a video is not compatible with the new player it will automatically use the legacy player, which requires Flash. If the device being used to view the video does not support Flash, or your company has restricted access to Flash, a message will appear saying that the video cannot be viewed without the Flash plug-in.

If you see this message, please switch to a device, or environment, that supports Flash; or contact the video's creator and ask for a downloaded copy of the video instead.

For assistance, or more information, please contact us at support@goanimate.com.

 

Have more questions? Submit a request
Follow